Service Outage - DNS

Incident Report for StreamGuys

Resolved

Confidence monitoring has had a full recovery on monitored services for some time and we are observing no increased errors or alerts at this time. We will continue to monitor the network health and will develop an RFO over the coming days.
Posted Apr 09, 2025 - 04:12 CDT

Update

The issue was identified and services should be working normally at this time. We are continuing to investigate to ensure proper resolution.
Posted Apr 09, 2025 - 03:25 CDT

Investigating

We are investigating what appears to be a DNS or similar service outage. No details at this time.
Posted Apr 09, 2025 - 03:08 CDT
This incident affected: Services (DNS, GSLB, Monitoring).