Network Disruption in Chicago
Incident Report for StreamGuys
Resolved
Services have been stable since the hardware replacement's installation.
Posted Dec 08, 2022 - 14:57 CST
Monitoring
Failed hardware has been replaced, and introduced into service. Remaining service alerts are clearing.
Posted Dec 08, 2022 - 14:31 CST
Identified
StreamGuys is replacing failed hardware within the DC, and health checking over streaming services which may have been effected.
Posted Dec 08, 2022 - 13:32 CST
Update
We are continuing to investigate the outage.
Posted Dec 08, 2022 - 12:36 CST
Investigating
We are currently investigating a partial outage in the Chicago datacenter.
Posted Dec 08, 2022 - 11:58 CST
This incident affected: Regions (ORD6).