Network Outage in IAD2
Incident Report for StreamGuys
Resolved
After an investigation, we learned that an upstream network maintenance to our equipment had caused a null route within the datacenter for any traffic traversing a given uplink. This caused packet loss, resulting in the incident last night. We are working with the upstream vendor to address their maintenance policies to prevent this from reoccurring.
Posted Jan 18, 2024 - 09:38 CST
Update
The issues is currently resolved. We are investigating the root cause, and apologize for any inconvenience this may have caused you and your teams.
Posted Jan 17, 2024 - 23:03 CST
Investigating
We are aware of a network issue that is affecting a subset of systems within the IAD datacenter and are investigating.
Posted Jan 17, 2024 - 22:54 CST
This incident affected: Regions (IAD1).