Host Failure
Incident Report for StreamGuys
Postmortem

A Virtual Machine host had a hardware component failure, prompting an automatic migration of services to other hosts.

Clients who were affected would have noticed a regional disruption to ingest and egress services for the duration of the migration. The migration lasted for only a few minutes before services were once again operational.

The hardware clustering in this region tolerates multiple failures before a hard outage would be had, and as such we retain additional failover capacity.

Posted May 03, 2022 - 12:20 CDT

Resolved
A host had a hardware failure in US-East, causing workloads on it to automatically restart onto other hosts.
Posted May 03, 2022 - 11:00 CDT