Reporting Portal Errors

Incident Report for StreamGuys

Resolved

Operations have been stable over night, so we are moving this issue to resolved. Please reach out to support if you continue to experience any problems with the reporting platform.
Posted Mar 18, 2025 - 10:30 CDT

Monitoring

We have restored access to the reporting portal. Data from the day is back filling into the UI and should be available by morning. We will continue to monitor the progress of the data flow and performance of the system before closing this out.
Posted Mar 17, 2025 - 21:54 CDT

Update

We are continuing to work towards resolution of the issue and will slow the cadence of updates to this ticket during the off hours.
Posted Mar 17, 2025 - 19:05 CDT

Update

We have made progress towards completion of the issue, and will update you with additional findings as we obtain them or time lapses.
Posted Mar 17, 2025 - 18:08 CDT

Update

We are continuing to work on a fix to the issue.
Posted Mar 17, 2025 - 17:01 CDT

Identified

We have identified the root cause of the issue, and are working on restoring access to the public dashboard.
Posted Mar 17, 2025 - 16:01 CDT

Update

We are continuing to investigate the root cause of the issue and are working diligently to bring this service back online as quickly as possible.
Posted Mar 17, 2025 - 15:00 CDT

Investigating

We have observed stability issues with the reporting portal and are putting it into maintenance for further investigation and recovery.

The issue is isolated to the reporting portal, and other services remain unaffected.
Posted Mar 17, 2025 - 13:42 CDT
This incident affected: Services (Monitoring).