Ashburn Datacenter Availability
Incident Report for StreamGuys
Resolved
Network routing between datacenters, specifically between Chicago and Ashburn, was interrupted, due to an upstream network provider dropping routes. The issue has been identified and resolved. We will continue to monitor for any further impacts.
Posted Nov 02, 2022 - 21:56 CDT
Investigating
We are investigating alerts for a network outage within the Ashburn region.
Posted Nov 02, 2022 - 21:33 CDT
This incident affected: Regions (IAD1) and Services (Network).