Degraded Storage In ORD6
Incident Report for StreamGuys
Resolved
Marking the incident as resolved as no outstanding items are left to immediately investigate, and all services appear to be operational and stable.
Posted Oct 18, 2022 - 23:56 CDT
Update
Storage performance has been restored. An initial investigation into the matter has shown that a storage path had failed, and that failover paths did not properly activate on a few systems, causing a pause in storage activity for said systems.

Further investigation is being queued up to identify any potential causes.
Posted Oct 18, 2022 - 23:31 CDT
Investigating
We are investigating degraded storage performance in ORD6 for a subset of systems.
Posted Oct 18, 2022 - 23:08 CDT
This incident affected: Services (Storage).